“A Drupal core vulnerability was announced on the official Drupal website. This is called the SA-CORE-2018-004 vulnerability. This vulnerability allows a remote attacker to execute code on a Drupal website through “multiple attack vectors.” Read more at Search Engine Journal >>

The article was published by Loren Baker on Search Engine Journal and can be accessed here. Thanks Loren!