Critical Drupal Core Vulnerability – Upgrade Now

A Drupal core vulnerability was announced on the official Drupal website. This is called the SA-CORE-2018-004 vulnerability. This vulnerability allows a remote attacker to execute code on a Drupal website through “multiple attack vectors.

Rolling out mobile-first indexing

Today we’re announcing that after a year and a half of careful experimentation and testing, we’ve started migrating sites that follow the best practices for mobile-first indexing.

Must Read